Investigating: Issues with Tax Calculation

Incident Report for QuickBooks

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 11:20 PST

Investigating

We are aware that taxes are currently not being applied to transactions. Our team is investigating the cause and working on a fix.
Posted Mar 02, 2026 - 10:05 PST
This incident affected: QuickBooks Online (United States, EMEA, APAC, Canada, LATAM).