QuickBooks Online - Unable to use Global Search for recent transactions
Incident Report for QuickBooks
Resolved
This issue has been resolved. The search feature is now working and will show results for all transactions recently created.
Posted Oct 08, 2024 - 17:11 PDT
Monitoring
A fix has been implemented, but it may take a few hours before the Global Search starts returning results. We appreciate your patience while work is completed to resolve this issue.
Posted Oct 08, 2024 - 14:02 PDT
Identified
We’ve identified the source of the problem and are working to resolve the issue.
Posted Oct 08, 2024 - 12:11 PDT
Investigating
We are currently investigating an issue in which the Global Search is not returning any results.
Posted Oct 08, 2024 - 09:57 PDT
This incident affected: QuickBooks Online (United States, Canada).