Some users may encounter issues when trying to Login to QuickBooks Online

Incident Report for QuickBooks

Resolved

The issue has been fixed and we confirm the system recovery across all regions. We apologize for the inconvenience this caused and thank you for your patience.
Posted Sep 01, 2026 - 21:19 PDT

Update

Our engineering team has figured out the root cause of the issue and a fix is in deployment, we are already seeing recovery across our systems and soon the service will be fully restored. We'll share updates as they become available. We apologize for the inconvenience this caused and thank you for your patience.
Posted Sep 01, 2026 - 21:16 PDT

Identified

Our engineering team has figured out the root cause of the issue and a fix is in deployment, we are already seeing recovery across our systems and soon the service will be fully restored. We'll share updates as they become available. We apologize for the inconvenience this caused and thank you for your patience.
Posted Sep 01, 2026 - 17:02 PDT

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 15:20 PDT

Update

We are continuing to investigate this issue.
Posted Sep 01, 2026 - 14:12 PDT

Investigating

We're currently investigating an issue affecting QBO logins. Some users may also see errors while using the different features inside the application. Our engineering team is actively working to resolve this, and we'll share updates as they become available. We apologize for the inconvenience.
Posted Sep 01, 2026 - 13:56 PDT
This incident affected: QuickBooks Online (United States, EMEA, Canada).