Script error when opening QuickBooks Desktop for Windows
Incident Report for QuickBooks
Resolved
This issue has been resolved.
Posted Dec 20, 2019 - 12:36 PST
Identified
We are aware of a script error being seen when opening a QuickBooks company file. This is being caused by an in product message that was activated this morning. Clicking Yes to the message will dismiss it and allow you to continue working without any issues. Our engineering team is working to resolve this as soon as possible.
Posted Dec 20, 2019 - 07:41 PST