Some QuickBooks Desktop users are experiencing error 5xx while trying to process payments
Incident Report for QuickBooks
Resolved
Our teams have resolved the issue, and users should now be able to process payments.

Thank you for your patience as we worked to resolve this issue.
Posted Sep 19, 2023 - 09:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2023 - 18:52 PDT
Update
We’ve identified the source of the problem and are working to resolve the issue.
Posted Sep 18, 2023 - 14:24 PDT
Identified
We’ve identified the source of the problem and are working to resolve the issue.
Posted Sep 18, 2023 - 12:58 PDT
Investigating
Some customers are currently encountering 5xx errors when processing payments. We’re aware of this issue and are working to fix it. We’ll share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon.
Posted Sep 18, 2023 - 12:11 PDT
This incident affected: QuickBooks Desktop (United States).