Payments accepted on Dec. 14 &15 are showing as "In_Review"
Incident Report for QuickBooks
Resolved
This issue has been resolved.

We sent an email this morning stating that some of your transactions from December 16, 2020 were being held overnight for review before being deposited into your account.

This email was sent in error. We have released the funds from this batch and no further action is required.

We apologize for the confusion. You can monitor the status of your deposits within the merchant service center or within the Deposit list in QuickBooks Online.

Sincerely,
The QuickBooks Payments Team
Posted Dec 16, 2020 - 15:26 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2020 - 12:28 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2020 - 10:55 PST
Monitoring
Payments Merchants experienced an issue with Next Day Funding deposits on December 15th, that resulted in delays in funding on December 16th. You may have received an email stating your funds were on hold, and the deposit for today may show "In Review". We have released the funds, and should be with your bank by end-of-day today (12/16). Please disregard the email, as they were sent erroneously. We will be following up with all impacted merchants with an email explaining the issue. Please also refer to merhantcenter.intuit.com or the transaction list within QuickBooks to review the status of funds.
Posted Dec 16, 2020 - 10:45 PST
This incident affected: QuickBooks Desktop (United States), QuickBooks Self-Employed (United States), and QuickBooks Online (United States).