We’re working to fix problems with QuickBooks Merchant Account
Incident Report for QuickBooks
Resolved
This issue has been resolved.
Posted Dec 02, 2024 - 12:01 PST
Monitoring
A fix has been implemented and we are monitoring for any unexpected behaviors. Credit card processing should be working as expected in QuickBooks Desktop.
Posted Dec 02, 2024 - 11:49 PST
Identified
We have identified the issue and are working to implement a solution. Thank you for your patience.
Posted Dec 02, 2024 - 11:36 PST
Investigating
Some of our QuickBooks Merchant Account customers are currently unable to process credit card transactions inside of QuickBooks Desktop. We are working to identify the source of the problem. We’ll share updates on our progress.

We apologize for the inconvenience and hope to get everything up and running soon!

As a workaround you can try processing your payments directly through the Merchant Service Center https://merchantcenter.intuit.com/
Posted Dec 02, 2024 - 09:18 PST
This incident affected: QuickBooks Desktop (United States).