Customers with complimentary QuickBooks Self-Employed accounts via TurboTax bundle are seeing SE accounts canceled early
Incident Report for QuickBooks
Resolved
We are pleased to report that this issue has been resolved.
Posted Jan 05, 2021 - 13:44 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 05, 2021 - 13:43 PST
Update
Our engineers have initiated the deployment of the code fix to impacted customers. We are continuing to monitor that progress.
Posted Jan 05, 2021 - 05:27 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2021 - 13:25 PST
Update
Our engineers have discovered a solution and are currently validating that fix. We appreciate your patience and hope to have this fully resolved soon.
Posted Jan 04, 2021 - 13:25 PST
Monitoring
Customers that used TurboTax/Self Employed bundle to file their 2020 annual return have a complimentary QuickBooks Self-Employed account good through 4/30/2021 are finding that their QuickBooks Self-Employed account has been canceled. Our engineers are currently identifying the cause of the issue and working on a solution.
Posted Jan 04, 2021 - 11:02 PST
This incident affected: QuickBooks Self-Employed.