Some customers are unable to create or process payroll- “An error has occurred while processing this job”
Incident Report for QuickBooks
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 23:00 PST
Investigating
We are currently investigating the issue.
Posted Mar 07, 2023 - 20:51 PST
This incident affected: QuickBooks Online (Australia).