Error making a Full Payment Submission (FPS) in QuickBooks Core Payroll
Incident Report for QuickBooks
Resolved
This incident has been resolved. QuickBooks Core Payroll customers are now able to make Full Payment Submission (FPS) in product
Posted Oct 31, 2024 - 03:53 PDT
Update
We are continuing to investigate this issue.
Posted Oct 31, 2024 - 03:19 PDT
Investigating
Some QuickBooks Core Payroll customers are experiencing errors when making a Full Payment Submission (FPS) in product . Payroll engineering team are currently investigating into the root cause of the issue. All other functionality in Core Payroll is working as expected.
Please check here or subscribe for further updates
Posted Oct 31, 2024 - 03:18 PDT
This incident affected: QuickBooks Online (United Kingdom).