Payments merchants are unable to process any swiped transactions. Engineering is engaged and working to resolve.
Incident Report for QuickBooks
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 07:32 PDT
Monitoring
This issue has been resolved. A fix is in place and we are monitoring the results.
Posted Jun 10, 2022 - 15:25 PDT
Update
Root cause of issue has been identified, and Chase is currently rolling out a fix for this issue. We are monitoring, and are seeing the number of transaction failures dropping.
Posted Jun 10, 2022 - 14:30 PDT
Update
This issue has been reported, and we working on a resolution.

If you need to process a payment at this time, it will need to be manually keyed in as a "keyed sale".
Posted Jun 10, 2022 - 12:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2022 - 12:11 PDT
Identified
The issue has been indentified, and a fix is being deployed by Chase Bank. This is an industry-wide issue.
Posted Jun 10, 2022 - 12:07 PDT
This incident affected: QuickBooks Online (United States, United Kingdom, Australia, Canada), QuickBooks Self-Employed (United States, United Kingdom, Australia, Canada), and QuickBooks Desktop (United States, United Kingdom, Canada).