QuickBooks Desktop users are unable to connect to American Express
Incident Report for QuickBooks
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 09:29 PDT
Identified
We have identified an issue that is preventing QuickBooks from connecting to AMEX in order to set up or download transactions. Intuit is partnering with AMEX to get this resolved as soon as possible.
Posted Aug 02, 2022 - 10:38 PDT
Investigating
We are investigating an issue that is preventing users from connecting to AMEX from within QuickBooks Desktop.
Posted Aug 02, 2022 - 10:37 PDT
This incident affected: QuickBooks Desktop (United States).