Some customers are experiencing Error 185 on their bank feed connection with CIBC
Incident Report for QuickBooks
Resolved
Intuit has partnered with CIBC and a fix was deployed recently. We are seeing successful connections. If the issue persists, please log in to your CIBC account, through the CIBC website, outside of our product and validate the connection. You can then return to QBO to update the connection and update your transactions.

We apologize for the inconvenience and thank you for your patience as we worked to resolve this issue.
Posted Jun 15, 2022 - 13:26 PDT
Monitoring
Intuit is partnering with CIBC and a fix was deployed recently. We are seeing successful connections and are currently monitoring the results.
We’ll share any additional updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon.
Posted Jun 14, 2022 - 06:52 PDT
Update
Intuit is partnering with CIBC and a fix was deployed recently. We are seeing successful connections and are currently monitoring the results.

CIBC deployed a fix to avoid prompting questions every time for users who had successfully answered questions at least once in the product. However, at times, trusted users would also be prompted to answer verification questions if they hit any flag defined by CIBC.
If the issue persists, please log in to your CIBC account, through the CIBC website, outside of our product and validate the connection. You can then return to QBO to update the connection and update your transactions.

We apologize for the interruption in service and thank you for your patience as we work to fix it.
Posted Jun 13, 2022 - 16:39 PDT
Update
Our teams are still working together to get this issue rectified with urgency and priority and we'll be sure to provide substantial updates as we receive them.

We really appreciate your patience while we continue working on resolving Error 185 with CIBC.
Posted Jun 13, 2022 - 09:47 PDT
Update
Our teams are still working together to get this issue rectified with urgency and priority and we'll be sure to provide substantial updates as we receive them.

We really appreciate your patience while we continue working on resolving Error 185 with CIBC.
Posted Jun 13, 2022 - 09:33 PDT
Update
Our teams are working together to get this issue rectified with urgency and priority. We're currently working with the affected bank to resolve the issue, and we'll be sure to provide substantial updates as we receive them.
Posted Jun 10, 2022 - 11:34 PDT
Identified
We appreciate your patience while continue working on resolving Error 185 with CIBC.
In the meantime please refer to the following Help articles in order to manually upload your CIBC transactions into QBO:
Manually upload transactions into QuickBooks Online:
https://quickbooks.intuit.com/learn-support/en-ca/import-transactions/manually-upload-transactions-into-quickbooks-online/00/262542
Format CSV files in Excel to get bank transactions into QuickBooks:
https://quickbooks.intuit.com/learn-support/en-ca/bank-transactions/import-bank-transactions-using-excel-csv-files/01/261910

Please note that customers will need to edit their CIBC CSV to a 3 column format as described in the Help articles above.

You can expect another update on this issue by 06/08/2022
Posted Jun 07, 2022 - 09:47 PDT
Investigating
Some customers are currently unable to connect with CIBC and are experiencing Error 185.

We are working on fixing the problem. We apologize for the inconvenience and hope to get everything up and running soon.
Posted Jun 06, 2022 - 13:26 PDT
This incident affected: QuickBooks Self-Employed (Canada) and QuickBooks Online (Canada).