Some customers are unable to access knowledge content for QuickBooks products
Incident Report for QuickBooks
Resolved
An earlier issue limited customers' ability to access knowledge content for QuickBooks products. Our teams have resolved the issue and knowledge content is now available.

Thank you for your patience as we worked to resolve this issue.
Posted Sep 30, 2021 - 12:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We’ll share any additional updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon!
Posted Sep 30, 2021 - 11:34 PDT
Identified
Some customers were unable to access knowledge content for QBO products. We’ve identified the source of the problem and are working to resolve the issue.
Posted Sep 30, 2021 - 11:27 PDT
Investigating
Some customers are currently unable to access knowledge content for QuickBooks products. We’re aware of this issue and are working to fix it. We’ll share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon!
Posted Sep 30, 2021 - 10:39 PDT
This incident affected: QuickBooks Online (United States), QuickBooks Desktop (United States), and QuickBooks Self-Employed (United States).