Some customers are unable to login in to QuickBooks Online
Incident Report for QuickBooks
Resolved
This issue has been resolved. We apologize for any inconvenience this may have caused while trying to login.
Posted Dec 17, 2020 - 09:42 PST
Monitoring
A fix has been implemented and we are monitoring the results. We’ll share any additional updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon!
Posted Dec 17, 2020 - 09:20 PST
Identified
Some customers are currently unable to login in to their QuickBooks Online account. We’re aware of this issue and are working to fix it. We’ll share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon!
Posted Dec 17, 2020 - 08:46 PST
This incident affected: QuickBooks Online (United States).