Some customers are unable to access Payroll function in QuickBooks

Incident Report for QuickBooks

Resolved

Thank you for being patient with us as we worked to resolve Payroll function in QuickBooks. You should now be able to access Payroll.
Posted Nov 30, 2023 - 17:31 PST

Investigating

We are aware that some customers are not able to access Payroll function in QuickBooks. Investigation has commenced and we hope to get payroll up and running soon. Apologies for any inconvenience that this is causing you.
Posted Nov 30, 2023 - 16:52 PST
This incident affected: QuickBooks Online (Australia).