Some customers are not able to access Payroll within Australian QuickBooks Online
Incident Report for QuickBooks
Resolved
We are pleased to share that a fix has been deployed and you should now be able to access Payroll. Thank you for your patience as we worked to address this.
Posted Oct 21, 2024 - 18:29 PDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2024 - 16:40 PDT
Investigating
We are aware that some customers are not able to access Payroll within Australian QuickBooks Online, and are working with engineering team with high urgency to restore payroll function as quickly as possible. We apologise for any inconvenience that this is causing.
Posted Oct 21, 2024 - 16:25 PDT
This incident affected: QuickBooks Online (Australia).