Issue with QuickBooks - Application with Revoked Certificate
Incident Report for QuickBooks
Resolved
An earlier issue with certificate errors while syncing applications with QuickBooks Desktop has been resolved . Details on the resolution can be found in our help article at intuit.me/cert.
Posted Aug 25, 2023 - 13:35 PDT
Update
Some customers using QuickBooks Desktop and QBTime may be encountering certificate errors when linking applications via Web Connector please follow the instructions at https://intuit.me/qbupdate. If the application was not developed by Intuit, please reach out ot the third party developer for resolution.
Posted Aug 24, 2023 - 12:10 PDT
Monitoring
Some customers using QuickBooks Desktop and QBTime may be encountering certificate errors when linking applications via Web Connector please follow the instructions at https://intuit.me/qbupdate. If the application was not developed by Intuit, please reach out ot the third party developer for resolution.
Posted Aug 24, 2023 - 12:09 PDT
Update
Some 3rd party applications with Symentec certificates are still showing as revoked. We are aware of this issue and are working with our 3rd Party partners to identify a fix. We apologize for any inconvenience this may be causing. Please follow the instructions at intuit.me/cert to update QuickBooks and Web Connector.
Posted Aug 23, 2023 - 11:34 PDT
Identified
Some customers are encountering a certificate error when linking applications via Web Connector, please follow the instructions at intuit.me/cert to update QuickBooks and Web Connector.
Posted Aug 23, 2023 - 09:21 PDT
Investigating
Some customers are encountering a certificate error when linking applications via Web Connector, please follow the instructions at intuit.me/cert to update QuickBooks and Web Connector.
Posted Aug 23, 2023 - 09:18 PDT
This incident affected: QuickBooks Desktop (United States, Canada).