QBO Accountant: Unable to access Prep for Taxes function in a client file
Incident Report for QuickBooks
Resolved
We are pleased to inform you that a fix has been implemented to resolve the issue with Prep for Taxes function. Thank you for your patience and understanding.
Posted Oct 20, 2021 - 19:34 PDT
Investigating
We are aware that the Prep for Taxes function from Accountant Tool menu is currently not working when in a client file, getting "Something went wrong" error. Our team is working on a solution to get this function back up and running soon. We apologise for any inconvenience caused.
Posted Oct 20, 2021 - 18:31 PDT
This incident affected: QuickBooks Online (Australia).