Some customers are unable to sign into QuickBooks Online and QuickBooks Online Accountant
Incident Report for QuickBooks
Resolved
We are pleased to share that a fix has been implemented and you should now be able to access QuickBooks Online and/or QuickBooks Online Accountant. Thank you for your patience as we worked to resolve this issue.
Posted Jun 09, 2022 - 21:38 PDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2022 - 21:11 PDT
Investigating
We are aware that some customers are unable to access QuickBooks Online and QuickBooks Online Accountant with error - "Sorry, there was a problem!". This has been raised to engineering team with high priority.
We apologise for any inconvenience and will provide update as soon as it becomes available.
Posted Jun 09, 2022 - 20:10 PDT
This incident affected: QuickBooks Online (United States, Australia).