Direct Deposit with settlement date of May 14th, 2021 is not showing posted in employee accounts.
Incident Report for QuickBooks
Resolved
We identified a third-party issue with direct deposit processing on 5/14/21 that delayed the deposit of your employees’ paychecks into their accounts. The issue has been resolved and your employees should expect to see the funds available in their bank account by end of day today.

We sincerely apologize for any inconvenience this may have caused. We know how critical each paycheck is to your team. This is, even more, the case in our current environment. Thank you for your patience as we focus to ensure your employees’ funds are available as soon as possible.
Posted May 17, 2021 - 08:12 PDT
Update
We are continuing to monitor for any further issues.
Posted May 15, 2021 - 12:47 PDT
Monitoring
We are continuing to monitor for any further issues.
Posted May 15, 2021 - 12:46 PDT
Identified
We identified a third-party issue with direct deposit processing yesterday (5/14/2021) that has delayed the deposit of your employees' paychecks into their account on 5/14/2021. We have resolved the issue and your employees should expect to see the funds available in their bank account Monday 5/17/2021.

We sincerely apologize for this inconvenience. We know how critical each paycheck is to your team. This is even more the case in our current environment. Thank you for your patience as we focus to ensure your employees’ funds are available as soon as possible.
Posted May 15, 2021 - 11:58 PDT
Investigating
We are currently investigating this issue. Please check back later for updates.
Posted May 15, 2021 - 11:22 PDT
This incident affected: QuickBooks Online (United States).