Issue with QB Checking processing
Incident Report for QuickBooks
Resolved
We are happy to report that this issue with our money transfer processing partners is now resolved. We apologize for any inconvenience this may have caused you.
Posted Dec 31, 2021 - 17:35 PST
Update
We are experiencing system outages with our money transfer processing partners. This is affecting money-out transfer from QuickBooks Checking and Envelope transfers. Meanwhile, you can continue to access your funds via:

ATM withdrawal
Bill Payment
Money In/Out transfers initiate using an external bank
Payroll and direct deposit
Payments deposits are also not affected

Additional features that may not working includes:

Account Activation
Card Activation and Replacement
PIN Reset
Transactions History

The processing partner is working to address and resolve this issue as quickly as possible. We do not have an estimated time of resolution at this time. We will keep you updated as we know more. We apologize for any inconvenience.
Posted Dec 31, 2021 - 12:00 PST
Update
One of our processing partners is experiencing a system outage, which may be affecting customers’ ability to access some account features and functions listed below.

Account Features Impacted:

Account Activation
Card Activation and Replacement
PIN Reset

Transfer Features Impacted:

Money In/Out transfers initiated within QuickBooks
Envelope Transfers
Transactions History

You can continue to access your funds via:

ATM withdraw
Bill Payment
Money In/Out transfers initiate using an external bank
Payroll and direct deposit are also not affected
Payments deposits are also not affected

The processing partner is working to address and resolve this issue as quickly as possible. We do not have an estimated time of resolution, but will keep you updated as we know more. We apologize for any inconvenience this is causing.
Posted Dec 31, 2021 - 09:57 PST
Monitoring
One of our processing partners is experiencing a system outage, which may be affecting customers’ ability to access some account features and functions below. You can continue to spend and withdraw funds at an ATM. Payroll and direct deposit are also not affected. The processing partner is working to address and resolve this issue as quickly as possible. We do not have an estimated time of resolution, but will keep you updated as we know more. We apologize for any inconvenience this is causing.

Potentially Impacted Features:

Account Enrollment
Activation
Swipe Reload
Vault Transfer
Bill Pay
Transactions History
P2P Transfers
Card Replacement
PIN Reset
Posted Dec 31, 2021 - 09:38 PST
Identified
Due to a partner system outage we are unable to process transactions with QB Checking at this time. We are actively working with this partner to resolve the issue, and apologize for any inconvenience. Please check back for the latest updates.
Posted Dec 31, 2021 - 08:57 PST
This incident affected: QuickBooks Online (United States).