QuickBooks Desktop users are encountering an Unrecoverable Error when updating Tax Table 22601 when in multi-user mode

Incident Report for QuickBooks

Resolved

After monitoring the solution implemented yesterday we are confident that the issue is resolved. Make sure you download and install the latest QuickBooks program update by going to Help > Update QuickBooks Desktop. You will need to close and reopen QuickBooks after installing the latest release. We thank you again for your understanding and patience.
Posted Dec 23, 2025 - 15:07 PST

Monitoring

Thank you for your patience as we worked to resolve this issue. To resolve this error please perform a QuickBooks Payroll update: https://quickbooks.intuit.com/learn-support/en-us/help-article/update-products/get-latest-payroll-tax-table-update/L2Sgtt3Gy_US_en_US?uid=mji5m6vy
Posted Dec 22, 2025 - 21:40 PST

Identified

We have identified an issue causing an Unrecoverable Error when QuickBooks Desktop users are updating Tax Table 22601 when in multi-user mode. To bypass the unrecoverable error please temporarily switch to single-user mode and restart the update.

We’ve identified the source of the problem and are working to resolve the issue.
Posted Dec 22, 2025 - 13:48 PST
This incident affected: QuickBooks Desktop (United States).