QuickBooks Self-Employed users are unable to access their companies
Incident Report for QuickBooks
Resolved
We are happy to report that all functionality and access has been restored for QuickBooks Self-Employed users. Thank you for your patience and understanding while we worked to resolve this for you.
Posted Sep 20, 2022 - 17:00 PDT
Update
Users are now able to access their companies and work in them. Our engineers are still testing to ensure that all functionality is working as designed.
Posted Sep 20, 2022 - 16:34 PDT
Update
Many users are reporting that they are able to access their Self-Employed companies but some workflows are still impacted. Our engineers are still working to ensure everything is functioning as intended.
Posted Sep 20, 2022 - 16:21 PDT
Monitoring
Our engineers continue to actively work to determine what is causing this issue. We will provide updates as they become available.
Posted Sep 20, 2022 - 15:42 PDT
Investigating
QuickBooks Self-Employed are reporting that they're unable to access their companies after entering valid login credentials. Our team is aware and is actively working to resolve this for you now.
Posted Sep 20, 2022 - 15:18 PDT
This incident affected: QuickBooks Self-Employed (United States, United Kingdom, Australia, Canada).