Multiple Banks reporting error 101 when attempting to connect or update Online Banking.
Incident Report for QuickBooks
Resolved
All affected Banks should be updated correctly now.
Posted May 24, 2021 - 17:20 PDT
Update
We are continuing to investigate this issue.
Posted May 24, 2021 - 16:29 PDT
Investigating
We are currently receiving several reports of customers getting error 101 when attempting to connect or update existing accounts with Online Banking. We are seeing this with the following Banks:
NBT Bank
BancorpSouth
Prosperity Bank TX
Gate City Bank
We are seeing this issue for both QuickBooks Online and QuickBooks Online Self Employed.
Posted May 24, 2021 - 16:29 PDT
This incident affected: QuickBooks Self-Employed (United States) and QuickBooks Online (United States).