Some customers are unable to create a payrun in QuickBooks Online Payroll
Incident Report for QuickBooks
Resolved
The incident has been resolved and systems are returning to normal. Customers may intermittently notice timeout errors as servers stabilise.
Posted Nov 13, 2023 - 22:04 PST
Update
We are continuing to investigate this issue with highest priority. We will notify you with any further updates.
Posted Nov 13, 2023 - 20:26 PST
Investigating
We are currently investigating this issue.
Posted Nov 13, 2023 - 15:08 PST
This incident affected: QuickBooks Online (Australia).