Some customers are unable to login in to QuickBooks Online
Incident Report for QuickBooks
Resolved
The issue that was causing the login and latency problems with QuickBooks Online have been resolved. We apologize for the interruption in service and thank you for your patience as we worked to resolve this issue.
Posted Oct 09, 2020 - 13:49 PDT
Monitoring
A fix has been implemented and users should now be able to login to their QuickBooks Online accounts. We are monitoring to ensure that their are no additional issues. We’ll continue to share updates as soon as we learn more.
Posted Oct 09, 2020 - 13:36 PDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2020 - 13:05 PDT
Investigating
Some customers are currently unable to login in to their QuickBooks Online account. We’re aware of this issue and are working to fix it. We’ll share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon!
Posted Oct 09, 2020 - 12:57 PDT
This incident affected: QuickBooks Online.