Some users may encounter issues when trying to Login to QuickBooks Online.

Incident Report for QuickBooks

Resolved

Earlier today, some users experienced issues with QuickBooks Online (QBO) features. Our teams have identified and resolved the underlying problem. All services are now restored and functioning normally.

We appreciate your understanding and patience.
Posted Jan 05, 2026 - 09:25 PST

Monitoring

A fix has been implemented and we are monitoring the results. We’ll share any additional updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon.
Posted Jan 05, 2026 - 09:02 PST

Identified

We've identified the issue affecting some of our services and are now actively working on a resolution. Thanks for your patience as we work to restore full functionality. We'll provide another update as soon as the fix is in place.
Posted Jan 05, 2026 - 08:33 PST
This incident affected: QuickBooks Online (United States, EMEA, APAC, Canada, LATAM).