Payments Processing across multiple applications appears to be down
Incident Report for QuickBooks
Resolved
Issue has been resolved. All merchant processing is stable and back to normal.
Posted Aug 17, 2022 - 16:15 PDT
Monitoring
Transaction processing has returned to "stable".
Posted Aug 17, 2022 - 15:51 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2022 - 15:48 PDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2022 - 15:48 PDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2022 - 15:47 PDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2022 - 15:46 PDT
Investigating
We are currently investigating this incident. This issue is causing all txn's to come back as "failed" or "declined"
Posted Aug 17, 2022 - 15:36 PDT
This incident affected: QuickBooks Self-Employed (United States), QuickBooks Online (United States), and QuickBooks Desktop (United States).