Delayed direct deposits
Incident Report for QuickBooks
Resolved
An earlier issue with direct deposit processing resulted in the delayed deposit of some employees’ paychecks into their bank accounts. Our teams have resolved the issue, and employees should see the deposit by end of day, today, Monday, September 20. We apologize for the interruption in service and thank you for your patience as we worked to fix it.
Posted Sep 20, 2021 - 14:58 PDT
Identified
We are aware of an issue with direct deposit processing that has delayed the deposit of some employees’ paychecks into their accounts on Friday, September 17. The employees impacted should receive their paychecks in their bank accounts by the end of day, Monday, September 20. If paychecks are not received by the end of the day, Monday, September 20, or this delay results in any banking penalties, please contact support and reference alert ATTN-8822.

We sincerely apologize for any inconvenience this may have caused. We know how critical each paycheck is, especially in our current environment. Thank you for your patience as we work to ensure employees’ funds are available as soon as possible.
Posted Sep 17, 2021 - 16:53 PDT
This incident affected: QuickBooks Online (United States).