Some QuickBooks users receive errors and are unable to view transactions when searching.

Incident Report for QuickBooks

Resolved

The search issues affecting QuickBooks have been resolved. We're continuing to monitor for full recovery. Thank you for your patience
Posted Aug 31, 2026 - 13:30 PDT

Update

We're currently investigating an issue affecting Search. Some users may see errors or be unable to find recently added data. Our engineering team is actively working to resolve this, and we'll share updates as they become available. We apologize for the inconvenience.
Posted Aug 31, 2026 - 11:27 PDT

Investigating

We are currently investigating the cause of the errors when searching or viewing transactions.
Posted Aug 31, 2026 - 11:26 PDT
This incident affected: QuickBooks Online (United States).