QBO outage
Incident Report for QuickBooks
Resolved
We're happy to report that the fix we've deployed has restored service for those QuickBooks Online customers that were impacted. We appreciate your patience and thank you for using QuickBooks!
Posted Sep 07, 2021 - 12:30 PDT
Monitoring
Our engineers have deployed a fix and we are beginning to see reports that customers are able to now login and access their QuickBooks Online companies. We will continue to monitor this until we're sure that it is completely resolved. Thank you for your patience while we get you back to work.
Posted Sep 07, 2021 - 12:07 PDT
Update
Some customers are currently unable to login in to their QuickBooks Online account. We’re aware of this issue and are working to fix it. We’ll share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon!
Posted Sep 07, 2021 - 11:32 PDT
Investigating
We are currently experiencing an issue where QuickBooks Online customers are unable to access their companies. Our team is actively working to resolve this and return you to work as quickly as possible.
Posted Sep 07, 2021 - 11:32 PDT
This incident affected: QuickBooks Online (United States, United Kingdom, Australia, Canada).