Unable to access Expense Transactions menu

Incident Report for QuickBooks

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 09:21 PDT

Investigating

Some customers are seeing an error when attempting to access the Expense Transactions page. We are aware of the issue and are attempting to fix it. We’ll share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon.
Posted Apr 27, 2026 - 07:50 PDT
This incident affected: QuickBooks Online (United States, EMEA, Canada).