American Express Credit Card customers unable to connect accounts or update Bank Feeds in QuickBooks
Incident Report for QuickBooks
Resolved
Bank Feed issue resolved
An earlier issue with American Express Credit Card connection is working again. We apologize for the interruption in service and thank you for your patience as we worked with American Express to resolve this issue.
Posted May 23, 2019 - 11:33 PDT
Investigating
American Express Credit Card customers are currently unable to connect new accounts or refresh Bank Feeds to download transactions. This is impacting QuickBooks Online and QuickBooks Self-Employed. We are engaged with American Express Credit Card and working to find a solution.
We apologize for any inconvenience this may cause.
Posted May 23, 2019 - 08:42 PDT