American Express customers unable to download webconnect files from the American Express website
Incident Report for QuickBooks
Resolved
The update to the American Express website has been completed, and online banking services completely functional.

It will be necessary to deactivate and reactivate American Express accounts enabled for online services in QuickBooks to resume downloading. Instructions to do this can be found in the KB articles below.

- Deactivate Bank Feeds for an account (Windows and Mac) - https://community.intuit.com/articles/1764230
- Set up account for Bank Feeds (Windows) - https://community.intuit.com/articles/1760925
- Set up and use Online Banking (Mac) - https://community.intuit.com/articles/1764117
Posted 17 days ago. Aug 08, 2019 - 09:21 PDT
Update
The completion date for the website maintenance is now planned for Thursday morning 8/8 instead of 8/7 as previously stated.
Posted 18 days ago. Aug 07, 2019 - 10:29 PDT
Update
The completion date for the website maintenance is now planned for Wednesday morning 8/7 instead of 8/6 as previously stated.
Posted 18 days ago. Aug 06, 2019 - 13:19 PDT
Update
The completion date for the website maintenance is now planned for Tuesday morning 8/6 instead of 8/5 as previously stated.
Posted 22 days ago. Aug 02, 2019 - 16:59 PDT
Update
The completion date for the website maintenance is now planned for Tuesday morning 8/6 instead of 8/5 as previously stated.
Posted 22 days ago. Aug 02, 2019 - 16:59 PDT
Update
The completion date for the website maintenance is now planned for Monday 8/5 instead of 8/1 as previously stated.
Posted 24 days ago. Aug 01, 2019 - 07:34 PDT
Update
American Express plans an update on 8/1 that should resolve the issue. This update will also enhance the security of account information even further. It will be necessary to deactivate and reactivate American Express accounts enabled for online services in QuickBooks to resume downloading. Instructions to do this can be found in the KB articles below.

- Deactivate Bank Feeds for an account (Windows and Mac) - https://community.intuit.com/articles/1764230
- Set up account for Bank Feeds (Windows) - https://community.intuit.com/articles/1760925
- Set up and use Online Banking (Mac) - https://community.intuit.com/articles/1764117
Posted 25 days ago. Jul 31, 2019 - 08:41 PDT
Update
American Express is still working on their website, and have not provided an estimated completion date. In the short term, any transactions that need to be in QuickBooks will have to be manually added.

Another update will be provided when more information becomes available.
Posted about 1 month ago. Jul 24, 2019 - 13:54 PDT
Monitoring
American Express is currently performing maintenance on the website, and apologize for the inconvenience. There is no ETA for completion. In the meantime, .CSV and .PDF download features continue to be available for you to download your account activity. [These cannot be imported into QuickBooks/Quicken, but can be used to view statements.] If any transactions need to be entered into QuickBooks, they will need to be done manually until the webconnect downloads become available.
Posted about 1 month ago. Jul 16, 2019 - 09:43 PDT
This incident affected: QuickBooks Desktop (Bank Feeds).