Some customers are unable to login in to QuickBooks online
Incident Report for QuickBooks
Resolved
A fix has been implemented and we were able to confirm customers are able to login to their QuickBooks Online accounts now. We apologize for the inconvenience as we worked to get everything up and running soon!
Posted Nov 06, 2019 - 12:09 PST
Monitoring
A fix has been implemented and we were able to confirm customers are able to login to their QuickBooks Online accounts now. We will continue to Monitor the situation to ensure no further delays of service. We apologize for the inconvenience as we worked to get everything up and running soon!
Posted Nov 06, 2019 - 10:20 PST
Investigating
Some customers are currently unable to login in to their QuickBooks online account. We’re aware of this issue and are working to fix it. We’ll share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon!
Posted Nov 06, 2019 - 09:30 PST
This incident affected: QuickBooks Online (QuickBooks Login) and QuickBooks Accountant.