Some customers are encountering errors when using Intuit Online Payroll Products
Incident Report for QuickBooks
Resolved
Online Payroll is available and the issue has been resolved.
Posted 22 days ago. Aug 02, 2019 - 15:27 PDT
Investigating
Some customers are encountering errors when using Intuit Online Payroll Products. We’re aware of this issue and are working to fix it. We’ll share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon!
Posted 22 days ago. Aug 02, 2019 - 13:07 PDT
This incident affected: QuickBooks Payroll (QuickBooks Online Payroll, Intuit Online Payroll, Intuit Full Service Payroll).