Direct Deposit with settlement date of April 30th, 2021 is not showing posted in employee accounts.
Incident Report for QuickBooks
Resolved
We identified a third-party issue with direct deposit processing this morning that has delayed the deposit of your employees’ paychecks into their account. The issue has been resolved and your employees should expect to see the funds available in their bank account by end of day today.

We sincerely apologize for any inconvenience this may have caused. We know how critical each paycheck is to your team. This is, even more, the case in our current environment. Thank you for your patience as we focus to ensure your employees’ funds are available as soon as possible.
Posted Apr 30, 2021 - 09:27 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 30, 2021 - 09:26 PDT
Monitoring
We experienced an issue with direct deposit processing last night that has delayed the deposit of your employees' paychecks into their account this morning. We have resolved the issue and your employees should expect to see the funds available in their bank account by end of day today.

We sincerely apologize for this inconvenience. We know how critical each paycheck is to your team. This is even more the case in our current environment. Thank you for your patience as we focus to ensure your employees’ funds are available as soon as possible.
Posted Apr 30, 2021 - 09:19 PDT
Investigating
Some payroll customers are reporting their employees have not received their direct deposit payments scheduled for Friday (April 30, 2021). We are actively working to determine what's happening and will provide updates as soon as we have them.
Posted Apr 30, 2021 - 06:37 PDT
This incident affected: QuickBooks Online.