Customers are unable add or refresh accounts with Chase Bank. (All Products)
Incident Report for QuickBooks
Resolved
The issue that was causing customers issues with Chase bank has been resolved. Customers may need to click on Update to have the latest transactions download through. We apologize for the interruption in service and thank you for your patience as we worked to resolve this issue.
Posted 22 days ago. Aug 02, 2019 - 14:56 PDT
Investigating
At this time customers are unable to update existing connections or make a new connection with Chase Bank. Intuit is partnering with Chase and we will post updates as they are available.
Posted 23 days ago. Aug 02, 2019 - 08:27 PDT
This incident affected: QuickBooks Desktop (Bank Feeds), QuickBooks Self-Employed (Bank Feeds), QuickBooks Online (Bank Feeds), and QuickBooks Accountant.