Error 504 when attempting to log into QuickBooks Online.
Incident Report for QuickBooks
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 14:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 13:42 PST
Investigating
Customers are reporting receiving error 504 (Bad Gateway) when attempting to log into their QuickBooks Online Account. We are aware of this issue and we are working on getting this issue resolved as soon as possible.

At this time we ask that you please attempt to log in after some time.
Posted Jan 06, 2020 - 08:21 PST
This incident affected: QuickBooks Online (QuickBooks Online, QuickBooks Login).