Invoice or Estimate Print Preview shows the Dashboard
Incident Report for QuickBooks
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 10:54 PDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2021 - 10:36 PDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2021 - 10:36 PDT
Investigating
When attempting to see Print Preview, the Dash Board is displayed instead of the Invoice or Estimate.
We are aware of this issue and are working with engineers to resolve this issue as soon as possible.
Posted Apr 02, 2021 - 09:02 PDT
This incident affected: QuickBooks Online.