Some customers are not getting verification codes when selecting text message option when logging into Intuit products
Incident Report for QuickBooks
Resolved
The issue that was causing customers to not be able to receive the code via text message when logging into Intuit products has been resolved. We have re-enabled the option to receive the code via text for all Intuit Products. We apologize for the interruption in service and thank you for your patience as we worked to resolve this issue.
Posted 23 days ago. Aug 02, 2019 - 06:55 PDT
Update
We have temporarily disabled the option to receive a code via text message. Instead, customers can select the option to get a code emailed to them once they login. We are still actively working on resolving the issue to re-enable the text code verification option. We’ll share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon!
Posted 23 days ago. Aug 01, 2019 - 11:46 PDT
Investigating
Some customers are not getting verification codes when selecting the text message option while logging into Intuit products. We’re aware of this issue and are working to fix it. As a workaround, customers can select the option to get a code emailed to them. We’ll share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon!
Posted 23 days ago. Aug 01, 2019 - 10:51 PDT
This incident affected: QuickBooks Payroll (QuickBooks Online Payroll, Intuit Online Payroll, Intuit Full Service Payroll), QuickBooks Online (QuickBooks Login), QuickBooks Self-Employed (QuickBooks Self-Employed Login), and QuickBooks Payments (Merchant Account Service).