Some Desktop Payroll customers are unable to submit payroll or verify their bank account
Incident Report for QuickBooks
Resolved
This incident has been resolved.
Posted May 15, 2019 - 12:10 PDT
Monitoring
A fix has been implemented and we are currently validating that all issues are resolved.
Posted May 15, 2019 - 12:00 PDT
Identified
We are currently seeing an issue with some Desktop Payroll customers in which they are unable to submit payroll or verify a bank account due to an error.

Our engineers are working to resolve this issue as soon as possible. As we have more updates we will post them here.
Posted May 15, 2019 - 11:44 PDT