Some customers are unable to access reports in QuickBooks Online
Incident Report for QuickBooks
Resolved
The issue that was causing certain reports to not display in QuickBooks Online has been resolved. Thank you for your patience as we worked to resolve this issue.
Posted 12 days ago. Sep 05, 2019 - 11:16 PDT
Monitoring
The issue that was causing certain reports to not display in QuickBooks Online has been resolved. We are monitoring our systems at this time to ensure no other issues arise. We apologize for the interruption in service and thank you for your patience as we work to resolve this issue.
Posted 12 days ago. Sep 05, 2019 - 10:28 PDT
Investigating
Some customers are currently unable to access reports in their QuickBooks Online account. We’re aware of this issue and are working to fix it. We’ll share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon!
Posted 12 days ago. Sep 05, 2019 - 09:01 PDT
This incident affected: QuickBooks Online (QuickBooks Online).