Online Payroll is currently unavailable
Incident Report for QuickBooks
Resolved
Service has been restored to all Online Payroll products at this time.
Posted Aug 12, 2019 - 14:58 PDT
Monitoring
Service has been restored for all products at this time, except for paycheckrecords.com. We are currently monitoring the fix to verify the issue has been fully resolved.
Posted Aug 12, 2019 - 14:32 PDT
Update
Service for all Online Payroll products is currently down. We are working on a solution at this time and expect service to be fully restored soon.
Posted Aug 12, 2019 - 13:58 PDT
Identified
QuickBooks Online Payroll continues to be impacted by this issue. We have restored service for Inuit Online Payroll at this time. We are continuing to investigate the problem and hope to have service fully restored soon.
Posted Aug 12, 2019 - 13:37 PDT
Investigating
We are currently investigating an issue causing some customers to see a spinning circle when trying to access the Workers tab and/or receiving an error message when the page loads. As soon as we have more information, we will update this page.
Posted Aug 12, 2019 - 12:14 PDT
This incident affected: QuickBooks Payroll (QuickBooks Online Payroll, Intuit Online Payroll, Intuit Full Service Payroll).