Customers are unable to create transactions tied to projects
Incident Report for QuickBooks
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 11:19 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2019 - 10:38 PST
Investigating
When trying to create a transaction for a project some customers are receiving the error "Sorry, an unexpected error has occurred. Please try again." We're aware of the issue and working to resolve the problem. We apologize for the inconvenience and hope to get everything up and running soon!
Posted Nov 25, 2019 - 09:16 PST
This incident affected: QuickBooks Online (QuickBooks Online).