Some customers are unable to login in to QuickBooks Online and are seeing a error page "Sorry, there a problem!"
Incident Report for QuickBooks
Resolved
Issue has now been resolved. Users should be able to log into QuickBooks now.
Posted Aug 13, 2019 - 12:12 PDT
Update
We are continuing to investigate this issue.
Posted Aug 13, 2019 - 11:52 PDT
Investigating
Some customers are currently unable to login in to their QuickBooks online account. We’re aware of this issue and are working to fix it. We’ll share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon!
Posted Aug 13, 2019 - 11:51 PDT
This incident affected: QuickBooks Online (QuickBooks Login).