QuickBooks customers are currently unable to complete bank transfers
Incident Report for QuickBooks
Resolved
This incident has been resolved.
Posted Feb 07, 2019 - 09:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2019 - 09:18 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2019 - 09:17 PST
Investigating
Customers are currently unable to successfully save a bank transfer in QuickBooks.
We’re working with our engineering teams to fix this and will keep you updated.
We apologize for the inconvenience and hope to get everything up and running soon!
Posted Feb 07, 2019 - 07:50 PST