Username and password are not being accepted when connecting bank accounts in QuickBooks Online
Incident Report for QuickBooks
Resolved
This issue is taking longer than expected to fix, our engineers are working on deploying a fix. We expect this fix to be available in the next week. Thanks for being patient while we have been working to fix this issue.
Posted May 17, 2019 - 09:32 PDT
Update
This issue is taking a little longer than expected to address, but we are working diligently to get it resolved as soon as possible.
Posted May 13, 2019 - 12:53 PDT
Identified
Some customers are currently experiencing issues when attempting to connect their bank account to QuickBooks Online. We have identified the source of the problem and are working to have this fixed soon. An update will be provided once we are up and running again.
We apologize for the inconvenience and thank you for your patience.
Posted May 03, 2019 - 10:29 PDT