QuickBooks Online experiencing connection issues
Incident Report for QuickBooks
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 12:44 PST
Investigating
QuickBooks Online customers are currently experiencing issues when attempting to log in to the program. You may see error "504, 502 or 500 Bad Gateway..".

Our engineers are working on resolving this issue as quickly as possible. We currently do not have a work around at this time. Please try to log in once again after some time.

Thank you.
Posted Dec 12, 2019 - 11:34 PST